Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: GS192024HPV2-EU0101F EAN/UPC: 4718937601936
Zyxel GS1920-24HPV2, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage
  • Managed
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 56 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 323,89 excl. BTW
Voorraad: 100 stuk(s)
Levertijd: -
Product:
Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 391,91 incl. 21% btw € 323,89excl. 21% btw
Voorraad: 100
Zyxel GS1920-24HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1920-24HPV2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 56 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack-montage

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
24
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal Combo SFP-poorten
4
Vezel-optische connector
SFP

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Datastroombeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optische vezel

Fiber ethernet cabling technologie
1000BASE-X

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
56 Gbit/s
Verzending snelheid
42 Mpps
Packet buffergeheugen
1,5 MB

Beveiliging

DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering
Ja
IP-MAC-Port binding
Ja
Authenticatie
Gast-VLAN, Poortgebaseerde authenticatie
Wachtwoordbeveiliging
Ja
Authenticatie type
IEEE 802.1x, RADIUS
CPU-bescherming
Ja
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Ja
Kleur van het product
Zwart
LED-indicatoren
Ja
Veiligheid
LVD, BSMI
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC

Prestatie

Intern geheugen
256 MB
Flash memory
32 MB
Geluidsniveau
27,2 dB
Mean time between failures (MTBF)
638691 uur

Energie

AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Vermogensverbruik (max)
463,5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Hoeveelheid Power over Ethernet (PoE) ports
24
Totaal Power over Ethernet (PoE)-budget
375 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Luchtvochtigheid bij opslag
10 - 95 procent
Warmtedissipatie
1580,54 BTU/h

Gewicht en omvang

Breedte
441 mm
Diepte
270 mm
Hoogte
44 mm
Gewicht
3,8 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Rekbevestigingspakket
Ja

Verpakking

Breedte verpakking
616 mm
Diepte verpakking
355 mm
Hoogte verpakking
107 mm
Gewicht verpakking
4,97 kg

Certificaten

Certificering
RoHS

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Allied Telesis

Allied Telesis AT-X930-28GSTX-B01 netwerk-switch Managed L3 Gigabit Ethernet (10/100/1000) Grijs

Productcode: AT-X930-28GSTX-B01
EAN/UPC: 0767035220307
Allied Telesis AT-X930-28GSTX-B01, Managed, L3, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed L3
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • Switchingcapaciteit: 288 Gbit/s
  • Rack-montage Stapelbaar
  • Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 5.436,30
excl. btw

Winkelwagen
Moxa

Moxa EtherDevice™ Switch EDS-316, Multi Mode, SC Connector (-40 - 75˚C) Unmanaged

Productcode: EDS-316-M-SC-T
EAN/UPC: 5703431415089
Moxa EtherDevice™ Switch EDS-316, Multi Mode, SC Connector (-40 - 75˚C), Unmanaged
Levertijd: Levertijd 1-6 weken

€ 1.026,00
excl. btw

Winkelwagen
Fortinet

Fortinet FortiSwitch 248D Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Wit

Productcode: FS-248D
EAN/UPC: 0817059023696
Fortinet FortiSwitch 248D, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Rack-montage, 1U
  • Managed L2/L3
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 104 Gbit/s
  • 1U Rack-montage
  • Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 1.633,40
excl. btw

Winkelwagen
CISCO

Cisco Catalyst C9200L Managed L3 10G Ethernet (100/1000/10000) Power over Ethernet (PoE) Grijs

Productcode: C9200L-24P-4X-1A
EAN/UPC:
Cisco Catalyst C9200L, Managed, L3, 10G Ethernet (100/1000/10000), Full duplex, Power over Ethernet (PoE)
  • Managed L3 Web-gebaseerd management SNMPv1/v2c/v3
  • Quality of Service (QoS) Locatie-instellingen (CLI) configureren
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 128 Gbit/s
  • Access Control List (ACL)
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 3.661,68
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail