Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: GS1920-8HPV2-EU0101F EAN/UPC: 4718937602230
Zyxel GS1920-8HPV2, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Managed
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 20 Gbit/s
  • Access Control List (ACL)
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 169,56 excl. BTW
Voorraad: 2 stuk(s)
Levertijd: -
Product:
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 205,17 incl. 21% btw € 169,56excl. 21% btw
Voorraad: 2
Zyxel GS1920-8HPV2 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1920-8HPV2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Ophangsysteem voor aan de muur

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal Combo SFP-poorten
2
Vezel-optische connector
SFP

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Datastroombeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optische vezel

Fiber ethernet cabling technologie
1000BASE-X

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
20 Gbit/s
Verzending snelheid
15 Mpps
Packet buffergeheugen
1,5 MB

Beveiliging

DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering
Ja
IP-MAC-Port binding
Ja
Authenticatie
Gast-VLAN, Poortgebaseerde authenticatie
Wachtwoordbeveiliging
Ja
Authenticatie type
IEEE 802.1x, RADIUS
CPU-bescherming
Ja
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Nee
Kleur van het product
Zwart
LED-indicatoren
Ja
Ophangsysteem voor aan de muur
Ja
Veiligheid
LVD, BSMI
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC

Prestatie

Intern geheugen
256 MB
Flash memory
32 MB
Geluidsniveau
0 dB
Mean time between failures (MTBF)
513985 uur

Energie

AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Vermogensverbruik (max)
161,8 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Hoeveelheid Power over Ethernet (PoE) ports
8
Totaal Power over Ethernet (PoE)-budget
130 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Luchtvochtigheid bij opslag
10 - 95 procent
Warmtedissipatie
551,74 BTU/h

Gewicht en omvang

Breedte
267 mm
Diepte
162 mm
Hoogte
44 mm
Gewicht
1,9 kg

Inhoud van de verpakking

Meegeleverde kabels
AC

Verpakking

Breedte verpakking
375 mm
Diepte verpakking
235 mm
Hoogte verpakking
61 mm
Gewicht verpakking
2,73 kg

Certificaten

Certificering
RoHS

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Cisco Refresh

Cisco C1000-16P-2G-L Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grijs

Productcode: C1000-16P-2G-L-RF
EAN/UPC: 0889728460170
Cisco C1000-16P-2G-L, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS) Locatie-instellingen (CLI) configureren
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16 Console port: RJ-45/Mini-USB
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 36 Gbit/s
  • Access Control List (ACL)
  • Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 403,94
excl. btw

Winkelwagen
Cudy

Cudy GS1026PS2 netwerk-switch Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: GS1026PS2
EAN/UPC: 6971690793333
Cudy GS1026PS2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage
  • Aantal basis-switching RJ-45 Ethernet-poorten: 26
  • Cat3, Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
  • MAC-adrestabel: 8192 entries Switchingcapaciteit: 56 Gbit/s
  • Rack-montage
  • AC Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 106,71
excl. btw

Winkelwagen
TRENDNET

Trendnet TI-B541 netwerk-switch Unmanaged Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: TI-B541
EAN/UPC: 0710931162592
Trendnet TI-B541, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Unmanaged
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • MAC-adrestabel: 2000 entries Switchingcapaciteit: 10 Gbit/s
  • DC/PoE Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 108,50
excl. btw

Winkelwagen
HPE

HPE Aruba Networking CX 6200F 12G Class4 PoE 2G/2SFP+ 139W Switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U

Productcode: R8Q72A#ABB
EAN/UPC: 0190017536682
HPE Aruba Networking CX 6200F 12G Class4 PoE 2G/2SFP+ 139W Switch, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 12 Console port: RJ-45/USB Type-C
  • Switchingcapaciteit: 68 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage Stapelbaar
  • AC Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 1.414,80
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail