Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Zwart

Productcode: GS1920-48V2-EU0101F EAN/UPC: 4718937601899
Zyxel GS1920-48V2, Managed, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 44
  • 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 100 Gbit/s
  • Access Control List (ACL)
  • Rack-montage

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 322,78 excl. BTW
Voorraad: 5 stuk(s)
Levertijd: -
Product:
Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Zwart
€ 390,56 incl. 21% btw € 322,78excl. 21% btw
Voorraad: 5
Zyxel GS1920-48V2 Managed Gigabit Ethernet (10/100/1000) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1920-48V2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 44. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 100 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack-montage

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
44
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal Combo SFP-poorten
4
Aantal moduleslots SPF
2
Vezel-optische connector
SFP

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Datastroombeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optische vezel

Fiber ethernet cabling technologie
1000BASE-X

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
100 Gbit/s
Verzending snelheid
74 Mpps
Packet buffergeheugen
1,5 MB

Beveiliging

DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering
Ja
IP-MAC-Port binding
Ja
Authenticatie
Gast-VLAN, Poortgebaseerde authenticatie
Wachtwoordbeveiliging
Ja
Authenticatie type
IEEE 802.1x, RADIUS
CPU-bescherming
Ja
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Ja
Kleur van het product
Zwart
LED-indicatoren
Ja
Veiligheid
LVD, BSMI
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC

Prestatie

Intern geheugen
256 MB
Flash memory
32 MB
Geluidsniveau
26 dB
Mean time between failures (MTBF)
672235 uur

Energie

AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Vermogensverbruik (max)
36,9 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Nee

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Luchtvochtigheid bij opslag
10 - 95 procent
Warmtedissipatie
125,83 BTU/h

Gewicht en omvang

Breedte
440 mm
Diepte
220 mm
Hoogte
44,5 mm
Gewicht
2,8 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Rekbevestigingspakket
Ja

Verpakking

Breedte verpakking
496 mm
Diepte verpakking
289 mm
Hoogte verpakking
90 mm
Gewicht verpakking
3,97 kg

Certificaten

Certificering
RoHS

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

HPE

HPE Aruba Networking CX 8360-48Y6C v2 Port-to-Power Airflow 5 Fans 2 PSU Attached Bundle Managed L3 1U

Productcode: R9G22A
EAN/UPC: 0190017602950
HPE Aruba Networking CX 8360-48Y6C v2 Port-to-Power Airflow 5 Fans 2 PSU Attached Bundle, Managed, L3, Rack-montage, 1U
  • Managed L3 SNMPv1, SNMPv2c
  • Quality of Service (QoS)
  • Console port: RJ-45/USB Type-C
  • 10G support
  • MAC-adrestabel: 212992 entries Switchingcapaciteit: 4800 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage
  • AC Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 35.660,19
excl. btw

Winkelwagen
HPE

HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840 Power over Ethernet (PoE)

Productcode: S5E31A
EAN/UPC: 0190017773797
HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840, Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 521,19
excl. btw

Winkelwagen
INTELLINET

Intellinet 562003 netwerk-switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: 562003
EAN/UPC: 0766623562003
Intellinet 562003, Managed, L2+/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L2+/L3 Web-gebaseerd management SNMP
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 20 Gbit/s
  • 1U Rack-montage
  • AC Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 247,21
excl. btw

Winkelwagen
HPE

HPE Aruba Networking CX 9300-32D 32p QSFP-DD 2p 10G SFP+ Front-to-Back 6 Fans 2 AC PSU Bundle Managed L3 1U

Productcode: R9A29A
EAN/UPC: 0190017562933
HPE Aruba Networking CX 9300-32D 32p QSFP-DD 2p 10G SFP+ Front-to-Back 6 Fans 2 AC PSU Bundle, Managed, L3, Rack-montage, 1U
  • Managed L3 SNMPv2c, SNMPv3
  • Quality of Service (QoS)
  • Console port: RJ-45/Micro-USB
  • 10G support
  • MAC-adrestabel: 81920 entries Switchingcapaciteit: 25600 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage
  • AC Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 95.025,21
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail