Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart

Productcode: GS1920-24V2-EU0101F | EAN/UPC: 4718937601851
€ 174,66 excl. BTW
Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 56 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
Op voorraad: 1 stuk(s)
Levertijd:
Product:
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart
€ 211,34 incl. 21% btw € 174,66excl. 21% btw
Voorraad: 1
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Zwart € -,--
Winkelwagen
Zyxel GS1920-24V2. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 56 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack-montage

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
24
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal Combo SFP-poorten
4
Vezel-optische connector
SFP

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Datastroombeheer
Ja
Rate limiting
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optische vezel

Fiber ethernet cabling technologie
1000BASE-X

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
56 Gbit/s
Verzending snelheid
42 Mpps
Packet buffergeheugen
1,5 MB

Beveiliging

DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
MAC adres filtering
Ja
IP-MAC-Port binding
Ja
Authenticatie
Gast-VLAN, Poortgebaseerde authenticatie
Wachtwoordbeveiliging
Ja
Authenticatie type
IEEE 802.1x, RADIUS
CPU-bescherming
Ja
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Ja
Kleur van het product
Zwart
LED-indicatoren
Ja
Veiligheid
LVD, BSMI
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC

Prestatie

Intern geheugen
256 MB
Flash memory
32 MB
Geluidsniveau
0 dB
Mean time between failures (MTBF)
911301 uur

Energie

AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Vermogensverbruik (max)
22,5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Nee

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Luchtvochtigheid bij opslag
10 - 95 procent
Warmtedissipatie
76,73 BTU/h

Gewicht en omvang

Breedte
441 mm
Diepte
131 mm
Hoogte
44 mm
Gewicht
2,1 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Rekbevestigingspakket
Ja

Verpakking

Breedte verpakking
558 mm
Diepte verpakking
214 mm
Hoogte verpakking
79 mm
Gewicht verpakking
2,91 kg

Certificaten

Certificering
RoHS

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Reviews

Gerelateerde producten

Afbeelding SonicWall SWS12-10FPOE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

SonicWall SWS12-10FPOE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: 02-SSC-8370
EAN/UPC: 0758479283706
SonicWall SWS12-10FPOE, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
  • Managed L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 10 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 1000BASE-LX, 1000BASE-SX, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 24 Gbit/s
  • Access Control List (ACL)
  • AC Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd 1-6 weken

€ 370,23

Winkelwagen
Afbeelding Cisco CMICR-4PC netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grijs

Cisco CMICR-4PC netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grijs

Productcode: CMICR-4PC
EAN/UPC: 0889728317092
Cisco CMICR-4PC, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE)
  • Managed L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 4
  • MAC-adrestabel: 15000 entries Switchingcapaciteit: 12 Gbit/s
  • Power over Ethernet (PoE)
Levertijd 1-6 weken

€ 936,72

Winkelwagen
Refurbished
Afbeelding Refurbished Juniper EX2300-48P netwerk-switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Refurbished Juniper EX2300-48P netwerk-switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: EX2300-48P-RFB
EAN/UPC: 5704174862123
Juniper EX2300-48P, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L2/L4
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC-adrestabel: 16000 entries
  • 1U Rack-montage
  • Power over Ethernet (PoE)
Direct leverbaar

€ 209,52

Winkelwagen
Refurbished
Afbeelding Refurbished HPE SN2100M 100GBE 8QSFP28 SWITCH Managed Fast Ethernet (10/100) 1U Zilver

Refurbished HPE SN2100M 100GBE 8QSFP28 SWITCH Managed Fast Ethernet (10/100) 1U Zilver

Productcode: Q2F24A-RFB
EAN/UPC: 0190017172903
HPE SN2100M 100GBE 8QSFP28 SWITCH, Managed, Fast Ethernet (10/100), 1U
  • Managed
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 1U
Direct leverbaar

€ 2.731,32

Winkelwagen