Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Trendnet TPE-5048WS netwerk-switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: TPE-5048WS EAN/UPC: 0710931161168
Trendnet TPE-5048WS, Managed, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack-montage, 1U
  • Managed Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 52
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 104 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 619,32 excl. BTW
Voorraad: 1 stuk(s)
Levertijd: -
Product:
Trendnet TPE-5048WS netwerk-switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart
€ 749,38 incl. 21% btw € 619,32excl. 21% btw
Voorraad: 1
Trendnet TPE-5048WS netwerk-switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Trendnet TPE-5048WS. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 52. Full duplex. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 104 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Netstekker: DC-in ingang. Power over Ethernet (PoE). Rack-montage, Vormfactor: 1U

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
MIB-ondersteuning
IP FORWARD TABLE MIB RFC 1354, RMON MIB RFC 1271, IPV4 MIB RFC 1213, IPV6 MIB RFC 2465, GVRP MIB IEEE 802.1Q-VLAN, LA MIB IEEE 802.3ad, LLDP MIB IEEE 802.1AB, IGMP SNOOPING MIB RFC 2933, MLD SNOOPING MIB RFC 3019, PRIVATE VLAN MIB IEEE 802.1Q, DHCPSNOOP MIB RFC 2026, QOS MIB RFC 4323, SNMP MIB RFC 3415, STP MIB RFC 4318, PNAC MIB IEEE 802.1x, VLAN MIB IEEE 802.1q, DNS MIB RFC 1611, ACL MIB, BANDWIDTH CTRL MIB, LBD MIB, MIRROR MIB, IPV6 NEIGHBOR MIB, SNTP MIB, STORM CTRL MIB, STATISTICS MIB, Tool MIB, VOICE VLAN MIB, DOS MIB

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
52
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Combo SFP-poorten
4
Netstekker
DC-in ingang

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Port mirroring
Ja
Full duplex
Ja
Verbindingsaggregatie
Ja
Spanning tree protocol
Ja
Head-of-line (HOL) blocking
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Private VLAN, VLAN Identifier ( VLAN ID), Voice VLAN, Tagged VLAN

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
104 Gbit/s
Verzending snelheid
77,4 Mpps
Jumbo Frames ondersteuning
Ja
Packet buffergeheugen
12 MB

Beveiliging

Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
HTTPS, SNMP, SSL/TLS
MAC adres filtering
Ja

Multicast-functies

Multicast-ondersteuning
Ja
Multicast MAC adrestabel
256 entries

Design

Rack-montage
Ja
Vormfactor
1U
Kleur van het product
Zwart
Materiaal behuizing
Lineaire lagedichtheidpolyetheen (LLDPE)
LED-indicatoren
Ja
Aantal ventilatoren
5 ventilator(en)

Prestatie

Compatibele besturingssystemen
Windows® 10, 8.1, 8, 7, Vista, XP, Windows® 2003/2008 Server
Geluidsniveau
55 dB
Mean time between failures (MTBF)
338,601 uur

Energie

AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Stroomverbruik (typisch)
30 W
Vermogensverbruik (max)
963 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
48
Totaal Power over Ethernet (PoE)-budget
740 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
-5 - 50 °C
Relatieve vochtigheid in bedrijf (V-V)
0 - 95 procent

Gewicht en omvang

Breedte
440 mm
Diepte
430 mm
Hoogte
44 mm
Gewicht
6,58 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Snelstartgids
Ja
Rekbevestigingspakket
Ja

Verpakking

Ondersteunings-cd
Ja

Certificaten

Certificering
CE, FCC

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Refurbished
HPE

Refurbished HPE V V1400-24G Switch Unmanaged

Productcode: J9078A-RFB
EAN/UPC: 8827809820002
ProCurve 1400-24G Switch
  • Unmanaged
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • MAC-adrestabel: 8000 entries
Levertijd: Direct leverbaar

€ 39,96
excl. btw

Winkelwagen
Refurbished
CISCO

Refurbished Cisco Meraki MS210-24P-HW netwerk-switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Aluminium

Productcode: MS210-24P-HW-RFB
EAN/UPC: 5715328306745
Cisco Meraki MS210-24P-HW, Managed, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24 Console port: RJ-45
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage Stapelbaar
  • Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 108,00
excl. btw

Winkelwagen
CISCO

Cisco Catalyst C9300L-48UXG-4X-A netwerk-switch Managed L2/L3 10G Ethernet (100/1000/10000) Power over Ethernet (PoE) Grijs

Productcode: C9300L-48UXG-4X-A
EAN/UPC: 0889728174121
Cisco Catalyst C9300L-48UXG-4X-A, Managed, L2/L3, 10G Ethernet (100/1000/10000), Full duplex, Power over Ethernet (PoE), Rack-montage
  • Managed L2/L3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 10G support
  • MAC-adrestabel: 32000 entries Switchingcapaciteit: 392 Gbit/s
  • 5120 Access Control List (ACL)
  • Rack-montage Stapelbaar
  • Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 12.533,99
excl. btw

Winkelwagen
EATON

Tripp Lite NGI-M05-C1 netwerk-switch Managed Gigabit Ethernet (10/100/1000) Zwart

Productcode: NGI-M05-C1
EAN/UPC: 0037332266583
Tripp Lite NGI-M05-C1, Managed, Gigabit Ethernet (10/100/1000)
  • Managed
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 12 Gbit/s
  • Stapelbaar
  • Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 265,68
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail