Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: TI-PG541I EAN/UPC: 0710931160581
Trendnet TI-PG541i, Managed, L2+, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE)
  • Managed L2+ Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 12 Gbit/s
  • Access Control List (ACL)
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 211,32 excl. BTW
Voorraad: 11 stuk(s)
Levertijd: -
Product:
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 255,70 incl. 21% btw € 211,32excl. 21% btw
Voorraad: 11
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Trendnet TI-PG541i. Switch type: Managed, Switch-laag: L2+. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 5. Full duplex. MAC-adrestabel: 16000 entries, Switchingcapaciteit: 12 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE.... Power over Ethernet (PoE)

Beheerfuncties

Switch type
Managed
Switch-laag
L2+
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1213, RFC 1493, RFC 1643, RFC 1757

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
5
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal moduleslots SPF
1

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Port mirroring
Ja
Full duplex
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
MAC-adres zelflerende functie
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Tagged VLAN, Protocol-based VLAN
Aantal VLANs
256

Data-uitwisseling

MAC-adrestabel
16000 entries
Switchingcapaciteit
12 Gbit/s
Throughput
8,93 Mpps
Jumbo Frames ondersteuning
Ja
Jumbo frames
10000
Packet buffergeheugen
128 MB

Beveiliging

DHCP-functies
DHCP server
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, HTTPS, SNMP
Bescherming lus
Ja
Authenticatie
Poortgebaseerde authenticatie

Multicast-functies

Multicast-ondersteuning
Ja
Multicast MAC adrestabel
256 entries

Design

Rack-montage
Nee
Kleur van het product
Zwart
LED-indicatoren
Ja
Internationale veiligheidscode (IP)
IP30
DIN rail bevestiging
Ja

Prestatie

Mean time between failures (MTBF)
435905 uur

Energie

Redundante voeding
Ja
AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Spanning
48 V
Output current
5 A
Vermogensverbruik (max)
130 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
4
Vermogen per poort Power over Ethernet (PoE)
30 W
Totaal Power over Ethernet (PoE)-budget
120 W

Overige specificaties

Klemmenblokpoort
Ja

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
0 - 95 procent

Gewicht en omvang

Breedte
135 mm
Diepte
120 mm
Hoogte
31 mm
Gewicht
528 g

Inhoud van de verpakking

Snelstartgids
Ja

Verpakking

Klemmenblok inclusief
Ja
Type verpakking
Doos
Ondersteunings-cd
Ja

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

PLANET

PLANET ISW-504PT netwerk-switch Unmanaged L2 Fast Ethernet (10/100) Power over Ethernet (PoE) Zwart

Productcode: ISW-504PT
EAN/UPC: 4711213688829
PLANET ISW-504PT, Unmanaged, L2, Fast Ethernet (10/100), Full duplex, Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Unmanaged L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • Cat5, Cat5e, Cat6
  • MAC-adrestabel: 1024 entries Switchingcapaciteit: 1 Gbit/s
  • Stapelbaar
  • Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 165,35
excl. btw

Winkelwagen
Grandstream Networks

Grandstream Networks GWN7812P netwerk-switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grijs

Productcode: GWN7812P
EAN/UPC: 6947273704072
Grandstream Networks GWN7812P, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage
  • Managed L3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16
  • 10G support
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 112 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
  • DC/PoE Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 225,72
excl. btw

Winkelwagen
TRENDNET

Trendnet TI-G62 netwerk-switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Zwart

Productcode: TI-G62
EAN/UPC: 0710931160345
Trendnet TI-G62, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Full duplex, Ophangsysteem voor aan de muur
  • Unmanaged L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • MAC-adrestabel: 2048 entries Switchingcapaciteit: 12 Gbit/s
Levertijd: Direct leverbaar

€ 110,69
excl. btw

Winkelwagen
DIGITUS

Digitus DN-651118 netwerk-switch Unmanaged L2 Gigabit Ethernet (10/100/1000) Zwart, Blauw

Productcode: DN-651118
EAN/UPC:
Digitus DN-651118, Unmanaged, L2, Gigabit Ethernet (10/100/1000), Full duplex, Ophangsysteem voor aan de muur
  • Unmanaged L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 4
  • Cat3, Cat4, Cat5 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 4096 entries Switchingcapaciteit: 10000 Gbit/s
Levertijd: Direct leverbaar

€ 54,41
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail