Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

PLANET IGS-4215-4P4T netwerk-switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blauw, Wit

Productcode: IGS-4215-4P4T EAN/UPC: 4711605281591
PLANET IGS-4215-4P4T, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Managed L2/L4 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 16 Gbit/s
  • Access Control List (ACL)
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 330,98 excl. BTW
Voorraad: 4 stuk(s)
Levertijd: -
Product:
PLANET IGS-4215-4P4T netwerk-switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blauw, Wit
€ 400,49 incl. 21% btw € 330,98excl. 21% btw
Voorraad: 4
PLANET IGS-4215-4P4T netwerk-switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blauw, Wit € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
PLANET IGS-4215-4P4T. Switch type: Managed, Switch-laag: L2/L4. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 16 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... DC voltage input: 48 - 56 V. Power over Ethernet (PoE). Ophangsysteem voor aan de muur

Beheerfuncties

Switch type
Managed
Switch-laag
L2/L4
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
RFC 1213, RFC 1215, RFC 1493, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3635

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Stacked VLAN, Private VLAN, Tagged VLAN, Protocol-based VLAN
Aantal VLANs
256

Data-uitwisseling

MAC-adrestabel
8000 entries
Switchingcapaciteit
16 Gbit/s
Throughput
11,9 Mpps
Store-and-forward
Ja
Aantal trunks
4
Jumbo Frames ondersteuning
Ja
Jumbo frames
10000
Packet buffergeheugen
4,1 MB

Beveiliging

DHCP-functies
DHCP client
Access Control List (ACL)
Ja
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
128-bit SSL, 802.1x RADIUS, SNMP, SSH
MAC adres filtering
Ja
Statische poort beveiliging
Ja
BPDU filtering / bescherming
Ja
IP-MAC-Port binding
Ja
Authenticatie
Poortgebaseerde authenticatie

Multicast-functies

Multicast-ondersteuning
Ja
Aantal gefilterde multicast-groepen
256

Design

Kleur van het product
Blauw, Wit
Reset button
Ja
LED-indicatoren
Activiteit, Link, Power over Ethernet (PoE), Stroom, Stroomuitval, Systeem
Internationale veiligheidscode (IP)
IP30
Ophangsysteem voor aan de muur
Ja
DIN rail bevestiging
Ja
Veiligheid
IEC 60068-2-32, IEC 60068-2-27, IEC 60068-2-6

Prestatie

Upgraden van firmware mogelijk
Ja

Energie

DC voltage input
48 - 56 V
Stroom
3.5 A
Stroomverbruik (typisch)
7,28 W
Vermogensverbruik (max)
151,28 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Hoeveelheid Power over Ethernet (PoE) ports
4
Voltagebereik Power over Ethernet (PoE)
48 - 56 V
Totaal Power over Ethernet (PoE)-budget
144 W

Overige specificaties

Klemmenblokpoort
Ja

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
-40 - 75 °C
Temperatuur bij opslag
-40 - 85 °C
Relatieve vochtigheid in bedrijf (V-V)
5 - 95 procent
Luchtvochtigheid bij opslag
5 - 95 procent

Gewicht en omvang

Breedte
76,8 mm
Diepte
107,3 mm
Hoogte
152 mm
Gewicht
1 kg

Certificaten

Certificering
FCC 15 A, CE

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

PLANET

PLANET IP30 DIN-rail Industrial L2+ Managed L2+ Gigabit Ethernet (10/100/1000) Aluminium, Blauw

Productcode: TSN-5225-4T
EAN/UPC: 4711605287838
PLANET IP30 DIN-rail Industrial L2+, Managed, L2+, Gigabit Ethernet (10/100/1000), Full duplex, Ophangsysteem voor aan de muur
  • Managed L2+ Web-gebaseerd management
  • Quality of Service (QoS) Locatie-instellingen (CLI) configureren
  • Aantal basis-switching RJ-45 Ethernet-poorten: 4
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 8 Gbit/s
  • Access Control List (ACL)
  • AC/DC
Levertijd: Direct leverbaar

€ 549,76
excl. btw

Winkelwagen
Moxa

Moxa EDS-305-S Unmanaged

Productcode: EDS-305-S-SC
EAN/UPC: 5703431391307
Moxa EDS-305-S, Unmanaged
Levertijd: Levertijd 1-6 weken

€ 594,00
excl. btw

Winkelwagen
Refurbished
CISCO

Refurbished Cisco Small Business SG200-18 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Grijs

Productcode: SG200-18-RFB
EAN/UPC:
Cisco Small Business SG200-18, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed L2 Web-gebaseerd management IGMPv1/2
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16
  • 1000BASE-T, 1000BASE-TX, 100BASE-T, 100BASE-TX, 10BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 36 Gbit/s
  • Rack-montage Stapelbaar
Levertijd: Direct leverbaar

€ 132,30
excl. btw

Winkelwagen
Cisco IOT

Cisco Catalyst IE-3400H-16T-E netwerk-switch Managed L2 Grijs

Productcode: IE-3400H-16T-E
EAN/UPC: 0889728228954
Cisco Catalyst IE-3400H-16T-E, Managed, L2
  • Managed L2
  • Quality of Service (QoS)
  • MAC-adrestabel: 8000 entries
Levertijd: Levertijd 1-6 weken

€ 5.591,93
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail