Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Refurbished

Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart

Productcode: GS1910-48-RFB EAN/UPC: -
Zyxel GS1910-48, Managed, L2, Gigabit Ethernet (10/100/1000)
  • Managed L2 Web-gebaseerd management SNMP v1,v2c, v3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 1000BASE-T, 100BASE-T, 10BASE-T
  • Access Control List (ACL)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 104,24 excl. BTW
Voorraad: 1 stuk(s)
Levertijd: -
Product:
Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart
€ 126,13 incl. 21% btw € 104,24excl. 21% btw
Voorraad: 1
Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1910-48. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 48. Netwerkstandaard: IEEE 802.1ab, IEEE 802.1p, IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE...

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
MIB-ondersteuning
RFC 1213 MIB II, IEEE 802.1Q, RFC 2819 RMON, RFC 3414, RFC 3415, RFC 4133, RFC 4188, IEEE 802.1 MSTP, IEEE 802.3AB LLDP-MIB, IEEE 802.3ad LACP MIB

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
48
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten
48
Aantal Combo SFP-poorten
4

Netwerk

Netwerkstandaard
IEEE 802.1ab, IEEE 802.1p, IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Koperen ethernetbekabelingstechnologie
1000BASE-T, 100BASE-T, 10BASE-T
Port mirroring
Ja
Datastroombeheer
Ja
Rate limiting
Ja

Beveiliging

DHCP-functies
DHCP server
Access Control List (ACL)
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
MAC adres filtering
Ja

Protocollen

Beheerprotocollen
SNMP v1,v2c, v3

Design

Kleur van het product
Zwart
Veiligheid
LVD

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Nee

Certificaten

Certificering
EU RoHS compliant EMI: FCC, CE, CNS, ICES BSMI: CNS14336 & CNS13438

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

D-LINK

D-Link DMS-3130-30TS/E netwerk-switch Managed L3 10G Ethernet (100/1000/10000) Bureaublad-/wandmontage Zwart

Productcode: DMS-3130-30TS/E
EAN/UPC: 0790069467554
D-Link DMS-3130-30TS/E, Managed, L3, 10G Ethernet (100/1000/10000), Rack-montage, Bureaublad-/wandmontage
  • Managed L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 2 Console port: RJ-45
  • 10G support
  • MAC-adrestabel: 32768 entries Switchingcapaciteit: 360 Gbit/s
  • Access Control List (ACL)
  • Bureaublad-/wandmontage Rack-montage Stapelbaar
  • AC Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 2.200,76
excl. btw

Winkelwagen
HPE

HPE Aruba Networking CX 8360-48XT4C v2 48p 1G/10GBase-T 4p 100G QSFP28 BF 3 Fans 2AC Bundle Managed L3 10G Ethernet (100/1000/10000) 1U

Productcode: JL707C
EAN/UPC: 0190017589718
HPE Aruba Networking CX 8360-48XT4C v2 48p 1G/10GBase-T 4p 100G QSFP28 BF 3 Fans 2AC Bundle, Managed, L3, 10G Ethernet (100/1000/10000), Rack-montage, 1U
  • Managed L3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48 Console port: RJ-45/USB Type-C
  • MAC-adrestabel: 212992 entries Switchingcapaciteit: 1760 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage
  • AC Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 29.396,48
excl. btw

Winkelwagen
Allied Telesis

Allied Telesis AT-x930-28GTX Managed L3 Gigabit Ethernet (10/100/1000) Grijs

Productcode: AT-X930-28GTX
EAN/UPC: 0767035199450
AT-x930-28GTX, Layer 3, SFP+, VCStack, AMF
  • Managed L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 10G support 100BASE-TX, 1000BASE-TX
  • MAC-adrestabel: 64000 entries Switchingcapaciteit: 2,88 Gbit/s
  • Rack-montage Stapelbaar
Levertijd: Levertijd 1-6 weken

€ 3.794,61
excl. btw

Winkelwagen
PLANET

PLANET IP30 DIN-rail Industrial L3 Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blauw, Grijs

Productcode: IGS-6329-8UP2S2X
EAN/UPC: 4711605286381
PLANET IP30 DIN-rail Industrial L3, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Managed L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 10G support
  • MAC-adrestabel: 32000 entries Switchingcapaciteit: 60 Gbit/s
  • Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 802,38
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail