Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Refurbished

Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart

Productcode: GS1910-48-RFB EAN/UPC: -
Zyxel GS1910-48, Managed, L2, Gigabit Ethernet (10/100/1000)
  • Managed L2 Web-gebaseerd management SNMP v1,v2c, v3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 1000BASE-T, 100BASE-T, 10BASE-T
  • Access Control List (ACL)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 104,24 excl. BTW
Voorraad: 1 stuk(s)
Levertijd: -
Product:
Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart
€ 126,13 incl. 21% btw € 104,24excl. 21% btw
Voorraad: 1
Refurbished Zyxel GS1910-48 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1910-48. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 48. Netwerkstandaard: IEEE 802.1ab, IEEE 802.1p, IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE...

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
MIB-ondersteuning
RFC 1213 MIB II, IEEE 802.1Q, RFC 2819 RMON, RFC 3414, RFC 3415, RFC 4133, RFC 4188, IEEE 802.1 MSTP, IEEE 802.3AB LLDP-MIB, IEEE 802.3ad LACP MIB

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
48
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten
48
Aantal Combo SFP-poorten
4

Netwerk

Netwerkstandaard
IEEE 802.1ab, IEEE 802.1p, IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Koperen ethernetbekabelingstechnologie
1000BASE-T, 100BASE-T, 10BASE-T
Port mirroring
Ja
Datastroombeheer
Ja
Rate limiting
Ja

Beveiliging

DHCP-functies
DHCP server
Access Control List (ACL)
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
MAC adres filtering
Ja

Protocollen

Beheerprotocollen
SNMP v1,v2c, v3

Design

Kleur van het product
Zwart
Veiligheid
LVD

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Nee

Certificaten

Certificering
EU RoHS compliant EMI: FCC, CE, CNS, ICES BSMI: CNS14336 & CNS13438

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Refurbished
HPE

Refurbished HPE V 1910-24G-PoE (365W) Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: JE007A-RFB
EAN/UPC: 5712505813829
HP 1910-24G-PoE (365W) Switch
  • Managed L3 SNMP 1, RMON 2, SNMP, Telnet, SNMP 3, SNMP 2c, HTTP, HTTPS
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • MAC-adrestabel: 8192 entries Switchingcapaciteit: 56 Gbit/s
  • 1U Rack-montage Stapelbaar
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 71,28
excl. btw

Winkelwagen
D-LINK

D-Link DGS-1210-16 Managed L2 Gigabit Ethernet (10/100/1000) Zwart

Productcode: DGS-1210-16/E
EAN/UPC: 0790069467738
16 x 10/100/1000BASE-T, 4 x Combo 10/100/1000BASE-T/SFP, 40 Gbps, 29.8 Mpps, 8K MAC, 280 x 180 x 44 mm
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16
  • 1000BASE-T, 100BASE-TX, 10BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 40 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
  • AC Vermogenstoevoer inclusief
Levertijd: Levertijd 1-6 weken

€ 160,36
excl. btw

Winkelwagen
SonicWall

SonicWall SWS12-10FPOE Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: 02-SSC-8371
EAN/UPC: 0758479283713
SonicWall SWS12-10FPOE, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE)
  • Managed L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 10 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 1000BASE-LX, 1000BASE-SX, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 24 Gbit/s
  • Access Control List (ACL)
  • AC Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 414,46
excl. btw

Winkelwagen
Refurbished
CISCO

Cisco Catalyst WS-C3750-48TS-E Managed

Productcode: WS-C3750-48TS-E-RFB
EAN/UPC:
Cisco Catalyst WS-C3750-48TS-E, Managed
  • Managed RSPAN,RMON,CGMP,SNMP,VTP
  • MAC-adrestabel: 48000 entries Switchingcapaciteit: 32 Gbit/s
  • Stapelbaar
Levertijd: Direct leverbaar

€ 15,62
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail