Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: GS1900-24EP-EU0101F EAN/UPC: 4718937609468
Zyxel GS1900-24EP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack-montage
  • Managed L2
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • Cat5, Cat5e
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 48 Gbit/s
  • Rack-montage Stapelbaar
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 198,58 excl. BTW
Voorraad: 1 stuk(s)
Levertijd: -
Product:
Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 240,28 incl. 21% btw € 198,58excl. 21% btw
Voorraad: 1
Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Zyxel GS1900-24EP. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 48 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az,.... Netstekker: AC-in-aansluiting. Power over Ethernet (PoE). Rack-montage

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
MIB-ondersteuning
RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
24
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Netstekker
AC-in-aansluiting

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Ondersteundende kabel types
Cat5, Cat5e
Port mirroring
Ja
Full duplex
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Nee
Ethernet LAN, data-overdrachtsnelheden
10,100,1000 Mbit/s
MAC-adres zelflerende functie
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Data-uitwisseling

MAC-adrestabel
8000 entries
Switchingcapaciteit
48 Gbit/s
Verzending snelheid
35,7 Mpps
Store-and-forward
Ja
Jumbo Frames ondersteuning
Ja
Jumbo frames
9000
Packet buffergeheugen
0,525 MB

Beveiliging

DHCP-functies
DHCP client
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
MAC adres filtering
Ja
Statische poort beveiliging
Ja
SSH/SSL support
Ja
Wachtwoordbeveiliging
Ja
Authenticatie type
HWTACACS+, IEEE 802.1x, RADIUS

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Ja
Stapelbaar
Ja
Kleur van het product
Zwart
Reset button
Ja

Prestatie

Geluidsniveau
26 dB

Energie

Vermogenstoevoer inclusief
Ja
AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50 - 60 Hz
Stroomverbruik (typisch)
206,5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja

Gewicht en omvang

Breedte
330 mm
Diepte
330 mm
Hoogte
44 mm
Gewicht
2,48 kg

Inhoud van de verpakking

Meegeleverde kabels
AC
Snelstartgids
Ja
Gebruiksaanwijzing
Ja
Gebruikershandleiding
Ja

Verpakking

Type verpakking
Doos

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Cisco Refresh

Cisco Catalyst C9200 Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grijs

Productcode: C9200-24P-E-RF
EAN/UPC: 0889728262972
Cisco Catalyst C9200, Managed, L3, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE)
  • Managed L3 Web-gebaseerd management SNMPv1/v2c/v3
  • Quality of Service (QoS) Locatie-instellingen (CLI) configureren
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 10G support 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 16000 entries Switchingcapaciteit: 128 Gbit/s
  • Access Control List (ACL)
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 1.659,02
excl. btw

Winkelwagen
Ubiquiti

Ubiquiti UniFi USW-48-POE netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Roestvrijstaal

Productcode: USW-48-POE
EAN/UPC: 0810010072146
Ubiquiti UniFi USW-48-POE, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • Switchingcapaciteit: 104 Gbit/s
  • 1U Rack-montage
  • AC/DC Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 486,00
excl. btw

Winkelwagen
CISCO

Cisco Catalyst C1200-16T-2G-RF netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Wit

Productcode: C1200-16T-2G-RF
EAN/UPC: 0889728645829
Cisco Catalyst C1200-16T-2G-RF, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS) Locatie-instellingen (CLI) configureren
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16 Console port: RJ-45/USB Type-C
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 36 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
  • AC Vermogenstoevoer inclusief
Levertijd: Direct leverbaar

€ 195,48
excl. btw

Winkelwagen
LevelOne

LevelOne GES-2128 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart

Productcode: GES-2128
EAN/UPC: 4015867229286
LevelOne GES-2128, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Rack-montage
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 56 Gbit/s
  • Rack-montage
  • AC
Levertijd: Direct leverbaar

€ 182,79
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail