Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

D-Link DIS‑300G‑14PSW Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: DIS-300G-14PSW EAN/UPC: 0790069437922
D-Link DIS‑300G‑14PSW, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Ophangsysteem voor aan de muur
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 10
  • MAC-adrestabel: 8000 entries
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 1.598,32 excl. BTW
Voorraad: 0 stuk(s)
Levertijd: -
Product:
D-Link DIS‑300G‑14PSW Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 1933,97 incl. 21% btw € 1598,32excl. 21% btw
Voorraad: 0
D-Link DIS‑300G‑14PSW Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen
Stuur mij een notificatie bij voorraad

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
D-Link DIS‑300G‑14PSW. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 10. Full duplex. MAC-adrestabel: 8000 entries. Netwerkstandaard: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE.... DC voltage input: 48 - 58 V. Power over Ethernet (PoE). Ophangsysteem voor aan de muur

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
Traffic shaping
Ja
System event log
Ja
MIB-ondersteuning
RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
10
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal geïnstalleerde SFP modules
0
Aantal geïnstalleerde SFP+ modules
0
Aantal moduleslots SPF
4
Vezel-optische connector
LC

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
10G support
Nee
Full duplex
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Ja
Auto-negotiation
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN
Aantal VLANs
1024

Data-uitwisseling

MAC-adrestabel
8000 entries
Store-and-forward
Ja
Jumbo Frames ondersteuning
Ja
Jumbo frames
9000

Beveiliging

DHCP-functies
DHCP server, DHCP snooping, DHCP relay, DHCP client
Ondersteunde beveiligingsalgoritmen
HTTPS, SNMP, SNMPv3, SSH
Authenticatie type
IEEE 802.1x, RADIUS
Algoritmen wachtrijplanning
Weighted Round Robin (WRR)

Multicast-functies

Multicast-ondersteuning
Ja

Design

Rack-montage
Nee
Kleur van het product
Zwart
LED-indicatoren
Alarm, LAN, Power over Ethernet (PoE), Status
Internationale veiligheidscode (IP)
IP30
Ophangsysteem voor aan de muur
Ja
DIN rail bevestiging
Ja
Elektromagnetische compatibiliteit
FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6

Prestatie

Upgraden van firmware mogelijk
Ja

Energie

DC voltage input
48 - 58 V
Stroomverbruik (typisch)
14 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
8
Voltagebereik Power over Ethernet (PoE)
54 - 58 V
Vermogen per poort Power over Ethernet (PoE)
60 W
Totaal Power over Ethernet (PoE)-budget
240 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
-40 - 75 °C
Temperatuur bij opslag
-40 - 85 °C
Relatieve vochtigheid in bedrijf (V-V)
5 - 95 procent

Gewicht en omvang

Breedte
71 mm
Diepte
154 mm
Hoogte
128 mm
Gewicht
1,41 kg

Verpakking

Breedte verpakking
195 mm
Diepte verpakking
242 mm
Hoogte verpakking
138 mm
Gewicht verpakking
1,86 kg

Technische details

(Binnenste) verzendverpakking hoogte
27 cm
(Binnenste) verzendverpakking breedte
40,5 cm
(Binnenste) verzendverpakking lengte
69,5 cm
Nettogewicht transportverpakking
18,6 kg
Producten per (binnenste) verzendverpakking
10 stuk(s)
Pallet brutogewicht (lucht)
415,6 kg
Aantal dozen per pallet (lucht)
20 stuk(s)
Aantal per pallet (lucht)
200 stuk(s)
Pallet brutolengte
120 cm
Pallet brutobreedte
110 cm
Pallethoogte (lucht)
148,5 cm
Pallet brutogewicht (zee)
575 kg
Aantal dozen per pallet (zee)
28 stuk(s)
Producten per pallet (zee)
280 stuk(s)
Pallethoogte (zee)
2,02 m
(Binnenste) verzendverpakking gewicht
19,9 kg

Certificaten

Certificering
IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

TRENDNET

Trendnet TEG-S80G netwerk-switch Unmanaged

Productcode: TEG-S80g
EAN/UPC: 0710931610154
Trendnet TEG-S80G, Unmanaged, Full duplex
  • Unmanaged
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • MAC-adrestabel: 4000 entries
Levertijd: Direct leverbaar

€ 22,15
excl. btw

Winkelwagen
HP

HPE 5130-24G-SFP-4SFP+ EI Managed L3 1U Zwart

Productcode: JG933A
EAN/UPC: 0888182606803
HP 5130-24G-SFP-4SFP+ EI Switch
  • Managed L3
  • Quality of Service (QoS)
  • Console port: RJ-45
  • MAC-adrestabel: 16384 entries Switchingcapaciteit: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage
Levertijd: Direct leverbaar

€ 2.712,96
excl. btw

Winkelwagen
Moxa

Moxa EDS-G2008-ELP netwerk-switch Unmanaged Gigabit Ethernet (10/100/1000) Zwart, Groen

Productcode: EDS-G2008-ELP
EAN/UPC:
Moxa EDS-G2008-ELP, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex, Ophangsysteem voor aan de muur
  • Unmanaged
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • 100BASE-FX, 100BASE-T, 1000BASE-TX
  • MAC-adrestabel: 4000 entries
  • DC
Levertijd: Levertijd 1-6 weken

€ 293,76
excl. btw

Winkelwagen
Refurbished
CISCO

Refurbished Cisco Small Business SG200-18 netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Grijs

Productcode: SG200-18-RFB
EAN/UPC:
Cisco Small Business SG200-18, Managed, L2, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed L2 Web-gebaseerd management IGMPv1/2
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 16
  • 1000BASE-T, 1000BASE-TX, 100BASE-T, 100BASE-TX, 10BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 36 Gbit/s
  • Rack-montage Stapelbaar
Levertijd: Direct leverbaar

€ 132,33
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail