Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

D-Link DGS-1100-26MPV2/E netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Productcode: DGS-1100-26MPV2/E EAN/UPC: 0790069467868
D-Link DGS-1100-26MPV2/E, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack-montage
  • Managed L2 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 24
  • 10GBASE-T, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 52 Gbit/s
  • Rack-montage
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 368,39 excl. BTW
Voorraad: 2 stuk(s)
Levertijd: -
Product:
D-Link DGS-1100-26MPV2/E netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
€ 445,75 incl. 21% btw € 368,39excl. 21% btw
Voorraad: 2
D-Link DGS-1100-26MPV2/E netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart € -,--
Winkelwagen

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
D-Link DGS-1100-26MPV2/E. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 52 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE). Rack-montage

Beheerfuncties

Switch type
Managed
Switch-laag
L2
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
ARP-inspectie
Ja
MIB-ondersteuning
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
24
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Combo SFP-poorten
2

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Koperen ethernetbekabelingstechnologie
10GBASE-T, 1000BASE-T
Port mirroring
Ja
Full duplex
Ja
Half-duplex
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Rate limiting
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Ja
Head-of-line (HOL) blocking
Ja
Auto-negotiation
Ja
VLAN=ondersteuning
Ja
Virtuele LAN-functies
Port-based VLAN, Voice VLAN

Data-uitwisseling

MAC-adrestabel
8000 entries
Switchingcapaciteit
52 Gbit/s
Verzending snelheid
38,69 Mpps
Jumbo Frames ondersteuning
Ja

Beveiliging

DHCP-functies
DHCP client
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
SSL/TLS
MAC adres filtering
Ja
Statische poort beveiliging
Ja

Multicast-functies

Multicast-ondersteuning
Ja
IPv4-multicast-vermeldingen
1
IPv6-multicast-vermeldingen
1
Aantal gefilterde multicast-groepen
1

Protocollen

IPv4- & IPv6-functies
IPv4 FIB

Design

Rack-montage
Ja
Kleur van het product
Zwart
Materiaal behuizing
Metaal

Prestatie

Flash memory
16 MB
Geluidsniveau
50,5 dB
Fanloos
Ja
MTBF (PoE)
317,777 uur

Energie

Vermogenstoevoer inclusief
Ja
AC-ingangsspanning
100 - 240 V
Vermogensverbruik (max)
454,1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Hoeveelheid Power over Ethernet (PoE) ports
24
Aantal Power over Ethernet plus (PoE +)-poorten
24
Totaal Power over Ethernet (PoE)-budget
370 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
-10 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
0 - 95 procent
Luchtvochtigheid bij opslag
0 - 95 procent
Warmtedissipatie
287 BTU/h

Gewicht en omvang

Breedte
440 mm
Diepte
208 mm
Hoogte
44 mm
Gewicht
2,8 kg

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

CISCO

Cisco Catalyst C9300-48UN-M netwerk-switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Grijs

Productcode: C9300-48UN-M
EAN/UPC: 0810087205782
Cisco Catalyst C9300-48UN-M, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Full duplex, Rack-montage
  • Managed L2/L3
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • MAC-adrestabel: 32000 entries Switchingcapaciteit: 580 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
Levertijd: Levertijd 1-6 weken

€ 12.102,65
excl. btw

Winkelwagen
Hikvision

Hikvision DS-3E2754-HI-48T6X netwerk-switch Managed L2+ Gigabit Ethernet (10/100/1000) Zwart

Productcode: DS-3E2754-HI-48T6X
EAN/UPC: 6942160440156
Hikvision DS-3E2754-HI-48T6X, Managed, L2+, Gigabit Ethernet (10/100/1000), Rack-montage
  • Managed L2+
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48 Console port: RJ-45
  • 10G support
  • MAC-adrestabel: 32000 entries Switchingcapaciteit: 216 Gbit/s
  • Access Control List (ACL)
  • Rack-montage
  • AC
Levertijd: Levertijd 1-6 weken

€ 763,00
excl. btw

Winkelwagen
DIGITUS

Digitus DN-80202-1 netwerk-switch Unmanaged Gigabit Ethernet (10/100/1000) Zwart

Productcode: DN-80202-1
EAN/UPC: 4016032492900
Digitus DN-80202-1, Unmanaged, Gigabit Ethernet (10/100/1000), Full duplex
  • Unmanaged
  • Aantal basis-switching RJ-45 Ethernet-poorten: 5
  • MAC-adrestabel: 2000 entries Switchingcapaciteit: 10 Gbit/s
  • DC
Levertijd: Direct leverbaar

€ 20,84
excl. btw

Winkelwagen
Cisco Refresh

Cisco Catalyst WS-C3650-48PS-L Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: WS-C3650-48PS-L-RF
EAN/UPC: 0882658779947
Cisco Catalyst WS-C3650-48PS-L, Managed, L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • MAC-adrestabel: 32000 entries Switchingcapaciteit: 176 Gbit/s
  • Access Control List (ACL)
  • 1U Rack-montage Stapelbaar
  • Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 5.247,62
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail