Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Groen, Grijs

Productcode: AT-GS950/10PS EAN/UPC: 0767035219158
Allied Telesis GS950/10PS, Managed, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE)
  • Managed Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 20 Gbit/s
  • Power over Ethernet (PoE)

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 324,16 excl. BTW
Voorraad: 0 stuk(s)
Levertijd: -
Product:
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Groen, Grijs
€ 392,23 incl. 21% btw € 324,16excl. 21% btw
Voorraad: 0
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Groen, Grijs € -,--
Winkelwagen
Stuur mij een notificatie bij voorraad

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
Allied Telesis GS950/10PS. Switch type: Managed. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 8, Console port: RJ-45. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 20 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Netstekker: DC-in ingang. Power over Ethernet (PoE)

Beheerfuncties

Switch type
Managed
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
MIB-ondersteuning
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP

Poorten & interfaces

Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten
10
Aantal Combo SFP-poorten
2
Fibre channel-poorten
2
Vezel-optische connector
SFP
Console port
RJ-45
Netstekker
DC-in ingang

Netwerk

Netwerkstandaard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-T, 1000BASE-T
Port mirroring
Ja
Full duplex
Ja
Datastroombeheer
Ja
Rate limiting
Ja
VLAN=ondersteuning
Ja

Optische vezel

Fiber ethernet cabling technologie
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Fiber type
Multimode

Data-uitwisseling

MAC-adrestabel
8000 entries
Switchingcapaciteit
20 Gbit/s
Throughput
14,88 Mpps

Beveiliging

DHCP-functies
DHCP client, DHCP server
IGMP snooping
Ja
MAC adres filtering
Ja

Multicast-functies

Multicast-ondersteuning
Ja

Design

Kleur van het product
Groen, Grijs

Prestatie

Intern geheugen
64 MB
Flash memory
16 MB

Energie

AC-ingangsspanning
100 - 240 V
Stroomverbruik (typisch)
13,58 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
8
Totaal Power over Ethernet (PoE)-budget
75 W

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 40 °C
Temperatuur bij opslag
-25 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
5 - 90 procent
Luchtvochtigheid bij opslag
5 - 95 procent
Hoogte, in bedrijf
0 - 3048 m

Gewicht en omvang

Breedte
330 mm
Diepte
200 mm
Hoogte
44 mm
Gewicht
1,9 kg

Certificaten

Certificering
RoHS Eu-RoHS China RoHS WEEE

Logistieke gegevens

Code geharmoniseerd systeem (HS)
85176990

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Cisco Refresh

Cisco SG250-50P-K9-EU-RF netwerk-switch Managed L2/L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart

Productcode: SG250-50P-K9-EU-RF
EAN/UPC:
Cisco SG250-50P-K9-EU-RF, Managed, L2/L3, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack-montage, 1U
  • Managed L2/L3 Web-gebaseerd management
  • Quality of Service (QoS)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 48
  • 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
  • MAC-adrestabel: 8000 entries Switchingcapaciteit: 100 Gbit/s
  • 512 Access Control List (ACL)
  • 1U Rack-montage
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Levertijd 1-6 weken

€ 788,24
excl. btw

Winkelwagen
Moxa

Moxa EDS-518E-MM-ST-4GTXSFP-T netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Zwart, Groen, Grijs

Productcode: EDS-518E-MM-ST-4GTXSFP-T
EAN/UPC:
Moxa EDS-518E-MM-ST-4GTXSFP-T, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Ophangsysteem voor aan de muur
  • Managed L2
  • Aantal basis-switching RJ-45 Ethernet-poorten: 12 Console port: USB Type-B
  • 10BASE-TX, 100BASE-TX, 1000BASE-TX
  • MAC-adrestabel: 16000 entries
  • DC
Levertijd: Levertijd 1-6 weken

€ 2.512,08
excl. btw

Winkelwagen
LevelOne

LevelOne FEP-0631 netwerk-switch Fast Ethernet (10/100) Power over Ethernet (PoE) Zwart

Productcode: FEP-0631
EAN/UPC: 4015867225851
LevelOne FEP-0631, Fast Ethernet (10/100), Power over Ethernet (PoE)
  • Aantal basis-switching RJ-45 Ethernet-poorten: 6
  • MAC-adrestabel: 1000 entries
  • Vermogenstoevoer inclusief Power over Ethernet (PoE)
Levertijd: Direct leverbaar

€ 63,87
excl. btw

Winkelwagen
CISCO

Cisco Nexus N9K-C93240YC-FX2 netwerk-switch Managed L2/L3 Grijs

Productcode: N9K-C93240YC-FX2
EAN/UPC: 0889728116329
Cisco Nexus N9K-C93240YC-FX2, Managed, L2/L3, Rack-montage
  • Managed L2/L3
  • Console port: RJ-45
  • 10G support
  • MAC-adrestabel: 256000 entries
  • Access Control List (ACL)
  • Rack-montage
  • AC
Levertijd: Levertijd 1-6 weken

€ 18.144,97
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail