Voor bedrijven & organisaties

Gratis verzending vanaf € 250,-

Groot assortiment producten en merken

Levering volgende dag op voorraadartikelen

Uw zakelijke IT dienstverlener

LevelOne FBR-1161A bedrade router Zwart

Productcode: FBR-1161A EAN/UPC: 4015867132555
FBR-1161A
  • Ethernet WAN DSL WAN 3G/4G USB modem compatibiliteit
  • ADSL2+
  • Web-gebaseerd management
  • DHCP client

Zakelijk bestellen op rekening
Vragen? Bel 020 - 22 22 742
€ 20,42 excl. BTW
Voorraad: 0 stuk(s)
Levertijd: -
Product:
LevelOne FBR-1161A bedrade router Zwart
€ 24,71 incl. 21% btw € 20,42excl. 21% btw
Voorraad: 0
LevelOne FBR-1161A bedrade router Zwart € -,--
Winkelwagen
Stuur mij een notificatie bij voorraad

Nog geen zakelijk account? Vraag direct een account aan en bestel op rekening.

Account aanvragen
High speed Internet access with ADSL2/2+; backward compatible to ADSL
Integrated with USB and 10/100M LAN Interface
SOHO Firewall Security with DoS Prevention
Dynamic Domain Name System (DDNS)
Support Virtual Private Network (VPN) pass-through
Ideal for home and SOHO users

WAN-verbinding

Ethernet WAN
Ja
DSL WAN
Ja
3G/4G USB modem compatibiliteit
Ja

Netwerk

Ethernet LAN
Ja
Ethernet LAN, data-overdrachtsnelheden
10,100 Mbit/s

Draadloos LAN

Dual-band
Nee
Hoog vermogen
Nee

DSL-eigenschappen

ADSL2+
Ja

Beheerfuncties

Web-gebaseerd management
Ja
Reset button
Ja

Poorten & interfaces

Aantal Ethernet LAN (RJ-45)-poorten
1
RJ-11 ports kwantiteit
1
Aantal USB-aansluitingen
1
USB-versie
1.1
Aansluiting voor netstroomadapter
Ja

Protocollen

DHCP client
Ja
DHCP server
Nee
DMZ support
Ja
Routing protocols
RIP-1, RIP-2
Ondersteunde netwerkprotocollen
DDNS, UPnP, SNTP, DNS, IGMP
Ondersteunde protocollen
AAL5, RFC 2684, RFC 1483, VC, LLC, PPPoE, RFC 2364, OAM F4/F5

Beveiliging

Firewall
Ja
Firewall
Network address translation (NAT) firewall
MAC adres filtering
Nee
URL- filtering
Ja
IP-adresfilter
Ja
DoS aanval preventie
Ja

Design

Kleur van het product
Zwart
Rack-montage
Nee
Land van herkomst
China

Energie

Type stroombron
AC
Stroom
1 A

Eisen aan de omgeving

Bedrijfstemperatuur (T-T)
0 - 40 °C
Temperatuur bij opslag
-20 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
20 - 95 procent

Gewicht en omvang

Breedte
132 mm
Diepte
94 mm
Hoogte
35 mm

Verpakking

Breedte verpakking
163 mm
Diepte verpakking
229 mm
Hoogte verpakking
100 mm
Gewicht verpakking
780 g

Productvideo

Heb je zelf een goede video voor dit product? Youtube video indienen

Productspecificaties zijn afkomstig van Icecat en worden automatisch gekoppeld. Controleer de productcode en belangrijke specificaties altijd op de website van de fabrikant. Aan deze gegevens kunnen geen rechten worden ontleend.

Reviews

Gerelateerde producten

Cisco Refresh

Cisco ASR-920-4SZ-A, Refurbished bedrade router Grijs

Productcode: ASR-920-4SZ-A-RF
EAN/UPC:
Cisco ASR-920-4SZ-A, Refurbished, Grijs
Levertijd: Levertijd 1-6 weken

€ 2.476,76
excl. btw

Winkelwagen
Cisco Refresh

Cisco IR1101-K9-RF bedrade router Fast Ethernet Zwart

Productcode: IR1101-K9-RF
EAN/UPC: 0889728422475
Cisco IR1101-K9-RF, Ethernet WAN, Fast Ethernet, Zwart
  • Ethernet WAN
  • IEEE 802.1D, IEEE 802.1Q
  • Fast Ethernet
  • DHCP client DHCP server
  • 256-bit AES, HTTPS, IPSec, SSL/TLS
Levertijd: Levertijd 1-6 weken

€ 595,91
excl. btw

Winkelwagen
Refurbished
CISCO

Refurbished Cisco 888E bedrade router Fast Ethernet Zwart

Productcode: CISCO888E-K9-RFB
EAN/UPC:
Cisco 888E, Fast Ethernet, DSL WAN, Zwart
  • DSL WAN
  • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1x, IEEE 802.3, IEEE 802.3u
  • Fast Ethernet
  • Web-gebaseerd management
  • DHCP client DHCP server
  • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, 802.1x RADIUS, DES, HTTPS, SSH-2, SSL/TLS
Levertijd: Direct leverbaar

€ 65,88
excl. btw

Winkelwagen
CISCO

Cisco C1116-4P bedrade router Gigabit Ethernet Zilver

Productcode: C1116-4P
EAN/UPC: 0889728059008
Cisco C1116-4P, Ethernet WAN, Gigabit Ethernet, Zilver
  • Ethernet WAN
  • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u
  • Gigabit Ethernet
  • VDSL
  • Web-gebaseerd management
  • 3DES, 802.1x RADIUS, AES, DES
Levertijd: Levertijd 1-6 weken

€ 959,73
excl. btw

Winkelwagen
Klantenservice
Adres
Verrijn Stuartweg 42L,
1112 AX   Diemen
E-mail